Postfix - Virtualmin - Message size exceeds fixed limit 554 5.0.0 Service unavailable - Max email size ?

Support
Support
5000
| 2 1 2
Asked on 9/26/15, 2:09 PM
0
vote
2394 Views

That error sounds like users are trying to send your server emails that are larger than it's configured to accept.

You can see what the current limit is by running this command:

postconf | grep message_size_limit

If you'd like to increase the limit, you can go into Webmin -> Servers -> Postfix -> General Resource Control,

and set "Max size of a message" to your desired message size (in bytes).

So, to set it to 25MB, you'd use the parameter "25000000".

Support
Support
5000
| 2 1 2
Answered on 9/26/15, 2:10 PM
0
vote

Your answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

Ask a Question

Keep Informed

About This Forum

This forum is for HiTechnologia Employees & just Odoo general knowledge purpose only.

Read Guidelines

Question tools

3 follower(s)

Stats

Asked: 9/26/15, 2:09 PM
Seen: 2394 times
Last updated: 9/26/15, 2:10 PM